ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Invigorator 5.05 Hangs

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian CharlesInvigorator 5.05 Hangs
by on May 23, 2011 at 8:09:50 pm

I've installed 5.05 on a MacPro and MacBook Pro.

So far the MacPro is fine but it crashes as soon as I select options on the Macbook Pro.

The crash occurs regardless of the type of scene I'm constructing , type, object, empty scene and illustrator file all generate a hang that eventually crashes After Effects.

I've reset After Effects preferences, verified all fonts but still no joy.

Details: OS 10.6.7 with all current patches (font patch included). 8 GB RAM, 2.53 Ghz Core 2 Duo.



Return to posts index

Matt RhodesRe: Invigorator 5.05 Hangs
by on May 24, 2011 at 2:23:44 am

Hi Brian.

When you click on the "Options" button, try holding down the Control key as well.
This will reset a few parameters and may get you up and running.

There may be a parameter value causing some funky reaction.

Let us know if this works for you.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

Brian CharlesRe: Invigorator 5.05 Hangs
by on May 24, 2011 at 3:07:23 pm

Thanks Matt, but no joy. Tried Control and Command. Repaired permissions etc, still no joy.

See: 2393_invigoratorhang.mov.zip



Return to posts index



Matt RhodesRe: Invigorator 5.05 Hangs
by on May 24, 2011 at 4:34:03 pm

Hi Brian.

Thanks for the movie.

I'm wondering if you have a lot swatches getting loaded,
or if there's a bug when loading your swatches.
Try this:
1. Go to: ~/Documents/Zaxwerks
2. Find the folder named "3D Invigorator PRO AE 5"
3. Move it to a different location (that is, back it up)
4. Restart AE and try applying the Invig again.

This will cause the swatches that shipped with the Invigorator to be loaded.
They shouldn't take as long as your movie was showing.

Let's see if that improved the situation.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

Brian CharlesRe: Invigorator 5.05 Hangs
by on May 24, 2011 at 6:15:11 pm

That did it. I see that Invigorator generated a new folder containing the files. Thanks Matt.



Return to posts index

Matt RhodesRe: Invigorator 5.05 Hangs
by on May 27, 2011 at 5:04:08 pm

Hi Brian.

Would you be able to compress and send me the "3D Invigorator PRO AE 5" folder
that was causing you problems? I'm guessing there's a swatch in there that's
giving us trouble.

Send files to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index


Brian CharlesRe: Invigorator 5.05 Hangs
by on Jun 5, 2011 at 7:07:50 pm

Matt, sorry, just saw this reply and I'd trashed it.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]