ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

All my materials are gone?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Orban
All my materials are gone?
on Feb 1, 2011 at 7:35:04 pm

Working on Mac 10.6.6

Opened up ProAnimator 4.5.1 for Mac today and found nothing in "Object Styles" - all bins are gray, empty - nothing in "Materials" as well.

I had a copy of the main Proanimator folder on my server, so I renamed the old file folder in "Applications" (I had a problem with PA crashing when trying to save a file, so I didn't want to lose the PA main file). Downloaded the PA Folder to Applications and started up the app in the new folder. Same thing - no materials - so there must be some file somewhere ELSE on the computer telling the app where all the files are?

When I look at the file structure of the PA folder (both the old and new are identical), I see the "Material Swatches" folder populated. I would have thought the .idx files might have gotten corrupted, but I don't think so, otherwise installing the new folder would have fixed that.

Not sure what to do at this point?

Thanks for any help.


Return to posts index

John Orban
Re: All my materials are gone?
on Feb 1, 2011 at 7:45:18 pm

I've got a sinking feeling that PA4.5.1 is NOT compatible w/ 10.6.6???


Return to posts index

Matt Rhodes
Re: All my materials are gone?
on Feb 2, 2011 at 2:16:55 am

Hi John.

PA 4.5.1 should be compatible with 10.6.6.

We keep a non-factory-default version of the swatches in your ~/Documents/Zaxwerks folder.
We use these swatches when starting ProAnimator. If the folder is empty, we won't show any swatches.

I suggest you find the folder named "ProAnimator" inside of "~/Documents/Zaxwerks."
This is where we keep the swatches.

Rename the "ProAnimator" folder to "ProAnimator - backup" and then restart ProAnimator.

Since the "ProAnimator" folder is missing, we'll copy the factory default swatches into a new "ProAnimator" folder.
You should then see the default swatches.

Note: In ProAnimator v5 (coming soon), we have put in a Reset button that will make this process much easier.

Let us know if you have any more questions.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index


John Orban
Re: All my materials are gone?
on Feb 2, 2011 at 3:20:04 pm

You da BOMB, Matt!

Thanks, everything is hunky dunky now!!!

John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]