ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

ProAnimator Helvetica Fonts Edge Problems

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Broom
ProAnimator Helvetica Fonts Edge Problems
on Jan 20, 2011 at 6:41:30 am

I'm trying to create an open graphic using the Helvetica Plain font in ProAnimator.
On the rounded sections of the fonts when using an illustrator file using Helvetica it gives the edges a hexagon look to it.



When I create a 3D font inside the ProAnimator software using Helvetica font the rounded sections of the font appear distorted.



I am using ProAnimator 4.5.1 for Macintosh. Is this a known issue with the Helvetica font? I would use another font, but it needs to match the companies logo using the Helvetica font. Any help or suggestions would be appreciated.


Return to posts index

Zax Dow
Re: ProAnimator Helvetica Fonts Edge Problems
on Jan 20, 2011 at 7:33:42 am

Go with the Illustrator file version.
Your picture shows the low-rez model used when previewing the animation. Try hitting the Render Frame button and see if the object is smooth enough for you. The high-rez models are only used for final rendering.
If you need it smoother select the O and increase the Object Faceting setting, use the Final slider.
That should do it.



Return to posts index

Ryan Broom
Re: ProAnimator Helvetica Fonts Edge Problems
on Jan 20, 2011 at 8:54:35 am

That did the trick, thanks for the help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]