ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Illustrator Logo Probelem

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Patrick
Illustrator Logo Probelem
on Dec 9, 2010 at 12:18:22 am

I am using Illustrator CS and am trying to bring an .ai Logo into Pro Animator 4.5.1. I can get Animator to accept the file but the whole page is brought in as a 3d object and I cannot separate the individual parts. The original artwork is on a single layer and when I ungroup it there are 3 groups. I am unfortunately clueless as to how to get the elements separated in a usable manner. Using the select tool only drags everything. From reading elsewhere on this forum it seems that I need to get rid of the "outer canvas Outline" but can't seem to figure it out. As CS doesn't have Live Trace and other features perhaps I am out of luck. If I just get rid of the outer canvas it seems that I would at least have a usable object. I appreciate any assistance and apologize for my ignorance.



Return to posts index

Edward Wu
Re: Illustrator Logo Probelem
on Dec 10, 2010 at 12:40:55 am

Hi Bill,

Try checking the option "Dismantle Incoming Groups" when importing the Illustrator file. This will ungroup all your objects for you, and you will be able to select the individual parts of your logo.

If you are still having trouble with your Illustrator file, you can try sending the file to me at ed@zaxwerks.com and I will take a look at the issues you are running into.

Best,
Edward


Return to posts index

Bill Patrick
Re: Illustrator Logo Probelem
on Dec 10, 2010 at 5:17:44 pm

Thanks so much Ed. A simple fix but it had me stumped!



Return to posts index


Edward Wu
Re: Illustrator Logo Probelem
on Dec 10, 2010 at 9:07:51 pm

No problem.

Glad to hear everything is working for you now. Thanks for the update.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]