ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

pro animator - characters are missing in font file

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Barczewskipro animator - characters are missing in font file
by on Nov 5, 2009 at 3:56:27 pm

I get this error for every font i try to put into pro animator:

One or more objects cannot be created because their characters are missing in the font file.

I have unchecked "create whitespace objects" and that hasn't helped.

what do i need to do?


Return to posts index

Edward WuRe: pro animator - characters are missing in font file
by on Nov 5, 2009 at 6:02:22 pm

Hi Jason,

You may be seeing this if you are using a font that has the display font installed, but not the printer font. If this is the case, you will see it in the font list, but have the error message when you try to use the font. Also, ProAnimator supports True Type and Postscript fonts, so those are the fonts that you will see in the font list.

If there are fonts that you need to use, you can enter them through Photoshop or Illustrator. In Photoshop, type your text and go to "Layer > Type > Create Workpaths". Then, use the "File > Export > Paths to Illustrator" command to turn the text into an Illustrator file. You can then use the "Open Illustrator File" command in ProAnimator to load the font into the program. If you are using Illustrator, type the text from Illustrator, and use the "Type > Create Outlines" command. Then, use the "Open Illustrator File" command in ProAnimator to open the Illustrator file.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]