ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

rendering multiple frames simultaneously

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lee Gladstone
rendering multiple frames simultaneously
on Oct 8, 2009 at 4:08:42 pm

So I have had the same problem others have had (frames or objects disappearing in 3d invig), and have had to turn off "render multiple frames simultaneously" in order to solve the problem.

So, problem is solved, only now I can only render one frame at a time. Correct? I have a huge animation to render and at the moment it is rendering about 1 frame every 80 minutes. Ughh!

I have an hp9300 w/ 2 dual cores and 12 gig of ram. I also have an Nvidea 4800 card.

Question: doesn't turning off "render multiple frames simultaneously" drastically increase my rendering times? How can I speed things up? I'm looking at a 50 day render for a 30-second tv spot!

Also, if I hook up a couple of other machines to a render farm wont I also have to turn off "render multiples frames" on those machines too?

Lastly, my RAM previews render out a frame (at highest quality) in about 25 minutes (versus 80 for a regular render). Is this solely because of the power of my graphics card?

At the moment I am contemplating only doing RAM previews, then saving them off to my hard drive. The problem here is that I can only preview a few files at a time (maybe 6 or seven), which means I can't let a render go overnight. Also, no interlaced video.

My project is full hd, with dozens of 3d objects and many lights casting shadows. It's intense. But 50 days to render? I need help!

Thanks



Return to posts index

Edward Wu
Re: rendering multiple frames simultaneously
on Oct 8, 2009 at 10:03:55 pm

Hi Lee,

I was wondering, what version of 3D Invigorator are you using? If you are not using the latest version (v4.5.1), please download that from our web site:

http://www.zaxwerks.com/download/

In the latest version, you shouldn't be experiencing issues with missing frames or objects. An issue that could occur is if you are experiencing flickering texture maps. If this is what you are experiencing, you can fix this issue by creating layer maps within After Effects, and applying the layer map to your objects.

Also, make sure to change the renderer to "Invigorator Renderer".

Try to render your project out with Multi-Processing again to speed up your render, and let me know if you are still running into any issues.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]