ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

problem with material swatch

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mountaga Draméproblem with material swatch
by on Sep 28, 2009 at 4:05:44 pm

Hi
I'am from senegal, I installed 3d invigorator and ProAnimator in after effect cs4(english version) but i use Windows XP (french version)but my main problem is when i use color swatch it appear in french and i can't change the RGB values more than 2 caracteres.Can someone help me?


Return to posts index

Edward WuRe: problem with material swatch
by on Sep 28, 2009 at 5:19:51 pm

Hi Mountaga,

I am not sure what you are referring to when you mentioned that you can not change the RGB values more than 2 characters. If you are clicking the little color box and using the "RGB Sliders" setting, then you can slide the Red, Green, or Blue controls to change the colors. You can also enter numeric values to change the colors.

If you are changing the color for your Material Swatches, you can also use the color wheel or the color sampler tools. In addition, you can also save the precise color you like as a jpeg or photoshop psd file, then importing that as a "texture map" for your object.

If you are still having issues changing your colors, can you please provide a screen shot so I can see what screen you are looking at?

Best,
Edward


Return to posts index

Mountaga DraméRe: problem with material swatch
by on Sep 29, 2009 at 10:17:18 am


Thanks Edward I send you a screen shot of the problem i encountered
The color swatch is in french and it's impossible to put more than 2 numeric values in the RGB boxes.


Return to posts index


Edward WuRe: problem with material swatch
by on Sep 30, 2009 at 10:07:14 pm

Hi Mountaga,

Thanks for posting the screen shot. While it looks the box is clipping off the values, it looks like it is still accepting 3 numeric values. For example, the "Teinte" looks like it is a value of "160" even though the "0" is being clipped off. You should still be able to enter the right values even though you may not see the full value displayed.

Hope this helps.

Best,
Edward


Return to posts index

Mountaga DraméThere were no usable vector path
by on Oct 1, 2009 at 2:35:41 pm

Thank a lot Edward but i have another problem I'm trying to import an ai file in zaxwerks 3d invigorator but i got these message "there were no usable vector path" i saved the file with uncheking the "use compression".
If i use another ai file(that i take from making it look great 2 project file) the program run,and if i import the same file in my illustrator cs4 and save it again(without modification)and am sure to uncheck "use compression" and use it in 3d invig the same message appear again(there were no usable vector path).
Please help me.


Return to posts index

Edward WuRe: There were no usable vector path
by on Oct 1, 2009 at 5:38:17 pm

Hi Mountaga,

3D Invigorator usually has no issues working with Illustrator CS4 files, especially if you are saving the file with no compression. Double check the files that you are working with so that they have no pixel elements within them. This means no pixel images (such as jpeg, png, gif) placed within Illustrator, no use of pixel effects such as drop shadows, and no text that has not been converted to outlines.

If you are still having issues with your Illustrator files even after checking for pixel elements, you can try saving the Illustrator file back to an older format such as Illustrator 10, or Illustrator 8. This could help you open up the Illustrator files.

Hope this helps.

Best,
Edward


Return to posts index


Mountaga DraméRe: There were no usable vector path
by on Oct 1, 2009 at 7:28:51 pm

Thank you a lot Edward you are very helpfull i save the ai file in version 10 and the program run well.
I'll invite in senegal thank a lot


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]