ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

crashing during rendering multiple projects that worked before

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Smithcrashing during rendering multiple projects that worked before
by on Sep 22, 2009 at 3:05:48 am

Hello

I have multiple scenes or projects that have mostly rendered fine in the past few days. I haven't installed any new software or made any changes to my system. However, while I was making a change to a copy of one of the projects or scenes, zaxwerks crashed while I was moving the camera track, and after that happened I have been unable to completely render any of my projects, not the one that I was working on nor any of the ones that worked before (even though I haven't changed them).

Rendering using invigerator, have tried different settings (resolution, fps, using animation or non-compressed, using project or work area) and each time I try with any of my projects, rendering only gets through a couple frames and crashes - the project stays open but the rendering is only a couple frames. A couple times it went on longer and I thought it would complete but then it stopped after around 12-15 frames (out of 200 or 300).

I can't seem to find a way to fix it, and since these projects rendered fine a couple days ago I don't understand what is causing them all to fail now.

I have plenty of ram (4 gb) and hard drive space (over 30 gb) and again, nothing changed in the projects or in my computer setup.

Please help - I've spent a lot of time on these projects and now I can't finish rendering any of them

-Dave


Return to posts index

Dave SmithRe: crashing during rendering multiple projects that worked before
by on Sep 22, 2009 at 4:15:34 am

to add some more detail here, I've tried "reinstalling" ProAnimator (deleted old folder under program files, replace with unzipped folder from install zip file), and tried resetting preferences... and then tried re-rendering one of the projects over and over again. Each time it made it between 16 to 22 frames before stopping, regardless of the fps, resolution, render file location or name, and doing project or work area.

I hope there's some way to figure out the issue since again, this is multiple different projects most of which rendered fine before.

I've looked for a location of temp files or some other way to "reset" the application but can't find anything


Return to posts index

Dave SmithRe: crashing during rendering multiple projects that worked before
by on Sep 22, 2009 at 4:16:28 am

and one more thing, when I said in the original post the projects "mostly rendered" I meant that most of my projects rendered completely.



Return to posts index


Dave SmithRe: crashing during rendering multiple projects that worked before
by on Sep 22, 2009 at 6:10:22 am

sorry, just a few more details (spending hours on this)... I removed the camera track and was able to render the whole work area or project successfully, then I carefully added a camera track (with no motion in it) and that worked too. As soon as I added a 2nd camera position and started using the tumble track and/or dolly it seemed that the rendering was again cut short for both project or work area. I'd successfully used these camera position changers before but it seems like all of a sudden I can't render if they are being used.

I tried this on another computer and had the same result.

Any suggestions?


Return to posts index

Edward WuRe: crashing during rendering multiple projects that worked before
by on Sep 22, 2009 at 5:08:31 pm

Hi Dave,

If you are not using ProAnimator version 4.5.1, I would recommend downloading the latest version from our download page below:

ProAnimator 4.5.1

ProAnimator 4.3.2 has an issue with the latest version of Apple QuickTime that could cause rendering issues.

If you are already using the latest version, you can try clearing the ProAnimator Preference files. Perform a search on your computer, and delete either files if you find them:

"Zaxwerks ProAnimator Prefs"
"Zaxwerks PA Prefs"

If you are rendering out of After Effects, you may want to try resetting the After Effects preferences as well.

In regards to your comments about the camera moves causing the rendering issues, please send me the project file to ed@zaxwerks.com

I will take a look at the project file and see if I can help you resolve your issue.

Thanks.

Edward


Return to posts index

Dave SmithRe: crashing during rendering multiple projects that worked before
by on Sep 24, 2009 at 4:36:12 pm

Ed

Thanks for looking into this and finding a solution (an update was provided and fixed the problem).

Tremendous support!

-Dave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]