ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Pro Animator flickering issue!

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Ghadimi
Pro Animator flickering issue!
on Apr 8, 2009 at 6:09:35 pm

Hi;

Just recently upgraded to Animator Pro from Invigorator Pro. Finally got the standalone to work, but when I try to run the plugin, the interface is totally blank, it starts to flicker and then freezes AE!! Did some digging and found this page that did solve the issue:
http://zaxwerks.com/helpcenter/?page_id=79

Now, why is this only an issue with Pro Animator and not Invogorator?! Will this be resolved soon? I hate to always have to switch my workspace to use ProAnimator. Hope this is going to be resolved in a future release.

Thanks;
John


Return to posts index

Matt Rhodes
Re: Pro Animator flickering issue!
on Apr 8, 2009 at 7:34:09 pm

Hi John.

The problem occurs with ProAnimator because we have two windows we're controlling.
One is the main UI and the other is the Animation UI. There are some messaging
conflicts between our windows and AE's panels.
Invigorator only has one window.

This problem will be resolved in the next big version of ProAnimator (we're working on it).

Let us know if you have more questions.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

John Ghadimi
Re: Pro Animator flickering issue!
on Apr 8, 2009 at 7:42:11 pm

Awesome! Thanks Matt. Appreciate the update. Looking forward to that update. :)

J.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]