ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

New ProAnimator project is acting painfully sluggish

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry NahirnyNew ProAnimator project is acting painfully sluggish
by on Feb 7, 2009 at 3:22:12 am

Hello,

I've started a new logo project with 5 objects. I haven't even started to animate the logo and it takes about 15 seconds to make any changes to anything on the file. I don't know what is wrong and I won't be able to animate it correctly if I can't see it in real time. I've opened up a previous fully animated logo and it plays perfectly with no hickups or lag.

MacBook Pro 2.4ghz Core 2 Duo
4 GB Ram 10.5.6
ProAnimator 4.5.1

Any ideas on what might be going on?

Tks,

t.





Return to posts index

Matt RhodesRe: New ProAnimator project is acting painfully sluggish
by on Feb 9, 2009 at 5:16:58 pm

Hi Terry.

Would you be able to send me your project file? I'd be happy to take a look.

Send files to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

Terry NahirnyRe: New ProAnimator project is acting painfully sluggish
by on Feb 10, 2009 at 5:05:15 am

No more painful sluggish!!

Tks Matt for explaining that I had all my object preview settings set to high quality. I changed the all the object preview values to 3 and ProAnimator was back up to full speed. I kept all the final values to .01 for the final render -looked great.

And tks for letting me know that Quicktime doesn't show the full quality of the renders accurately.

I sure would love to see an update for ProAnimator to utilize more than one cpu core. Waiting is tough when you're wanting to create :).

Tks again!

t.





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]