ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Rotation problem

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Rich
Rotation problem
on Jan 31, 2009 at 4:42:42 pm

I've set up an annimation as follows:
I made a single word title in Zaxwerks.
In same comp is a small layer called controler which is 3D.
In Zax, I used comp camera and set up the zax layer to track the controler.
Then in the comp, I set first Y rotation keyframe at +90 and then 10 frames later another KF at +55.
Then to allow slow spin, 3 seconds later I set another KF at -55.
Then I set up another KF 10 frames later at -90.
My problem is that I expected the zax layer (which rotates nicely up to then), to rotate perpendicular to the screen to become invisible.

However, between the last two KF's, the rotation reverses clockwise instead of continuing counterclockwise to the -90 KF.

Does this have something to do with the tracking, or not.
If not, would you give me some help fixing it.
Hope I made sense.
Thanks,
John Rich


Return to posts index

John Rich
Re: Rotation problem
on Jan 31, 2009 at 7:51:31 pm

Sorry. I was trying to use the same controler layer for two zax layers. I was hoping just to use the KF's for the one controler, but somehow that seemed to cause the problem.

I used a separate controler layer for each layer, and the rotation works ok.

John Rich

JOHNR


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]