ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

3d Classic Project not working

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Milton Hockman
3d Classic Project not working
on Jan 29, 2009 at 3:57:34 pm

i edited a spot a while ago with Classic 3D 3.1

Now when i open the project it freaks out. I cannot open any comps. And if i find a version i saved earlier that will open comps, when i try to open certain comps the whole screen flickers.

I think it has to do with the fact that i added other effects within the comp with 3D classic. I added trapcode plugins to other layers in the comp.

any idea how to fix it? i cannot import the AE file into another project to try and fix it either.


Return to posts index

Matt Rhodes
Re: 3d Classic Project not working
on Jan 29, 2009 at 6:32:28 pm

Hi Milton.

Would you be able to send me your project? No media files necessary.

Please tell us:
- Which platform you're using (Mac/PC)
- Which OS version you're using
- Which AE version you're using
- Which Invig version you're using (the current version is v4.5.0)

Send files to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

Milton Hockman
Re: 3d Classic Project not working
on Jan 30, 2009 at 8:48:00 pm

I SENT YOU MY PROJECT THROUGH EMAIL.

Motion Graphics Artist and Non-Linear Editor
Software expertise include: After Effects, Avid Xpress Pro, Final Cut Pro, Dvd Studio Pro, Photoshop, and more.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]