ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Zaxwerks Invigorator Pro losing textures

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul EscandonZaxwerks Invigorator Pro losing textures
by on Jun 25, 2008 at 5:36:48 pm

Hey,

I'm having a problem with Zaxwerks Invigorator Pro in Adobe After Effects CS3. After closing a project for a while and opening it up - Zaxwerks loses all the custom textures that I've created - specifically it loses the linkage with the graphic files that I'm using as textures.

I'm thinking that the problem has something to do with a permissions issue. Because of the strange way our computers are setup at work there are times when I don't have permission to write to certain files like preference files that apps need to write to to properly work and save settings. The location of the graphic files are not changing - they've always been in the same location.

This adds a lot of extra time to my work when I need to make a revision to something as sometimes I can't even link the textures back within Zaxwerks and instead have to create brand new textures from scratch - replicating what I had before.

If someone familiar with what directories and files I need to have write access to at all times can help - or if this is some other issue - please let me know. Thanks a lot!

-Paul


Return to posts index

William OrtegaRe: Zaxwerks Invigorator Pro losing textures
by on Jun 26, 2008 at 4:54:04 pm

I saw a trick in the training dvds from zax. They put the textures on solid layers in the AE project, then set those textures in the layer map dropdowns, then within proanimator just select those layers as part of the material.

This lets zaxwerks pull the files from the AE links instead of the filesystem, so textures are preserved with collecting the project, moving folders, etc...


Return to posts index

Paul EscandonRe: Zaxwerks Invigorator Pro losing textures
by on Jun 26, 2008 at 5:03:39 pm

Hey - if that's possible which I didn't know it was then that would be potentially a really good solution to my problem. I'm going to give it a try. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]