ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Surfaces with reflections flicker

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Baum
Surfaces with reflections flicker
on Feb 13, 2008 at 3:39:04 pm

I'm using the proanimator plugin in AE CS3 and find that whenever I use any surface that has reflections, the reflection itself will turn off and on when rendered. Both preview and final renders, draft or quality, invigorator or openGL.
I've thrown every switch I can think of related to rendering but it won't go away. The reflection renders on some frames but not on others.
I'm on Windows XP SP2


Return to posts index

Matt Rhodes
Re: Surfaces with reflections flicker
on Feb 13, 2008 at 5:21:06 pm

Hi John.

Would you mind sending me your project? I'd be happy to take a look.

Send the .aep file (and any appropriate media files) to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

John Baum
Re: Surfaces with reflections flicker
on Feb 13, 2008 at 6:51:13 pm

I think I found the culprit.
Under preferences, mutiprocessing -
If I uncheck the box that says "render multiple frames simultaneously" the problem goes away.
I unchecked and re-checked this box 6 times, purging the cache and re-rendering each time and it consistently made the problem go away.
I am using a dual quadcore Boxx system. I can send you the specifics if you need.



Return to posts index


Serge Hamad
Re: Surfaces with reflections flicker
on Feb 13, 2008 at 9:44:00 pm

Yup! That's it.

I stopped using the multi processing feature because of that and warned about this problem a while ago. You may also loose frames in projects that are not using Invigorator.

Salut,
Serge

"InvigoMany-Winter" is now available http://www.nyc-visual.com/invigomany-winter.html
Invigorator/Proanimator Training: http://library.creativecow.net/articles/hamad_serge/invig_training.php


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]