ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

One More PLEASE

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris StegnerOne More PLEASE
by on Feb 7, 2008 at 7:39:01 pm

I've created a heart and applied a stock material to it (Chrome). I want to reflect some clouds off the "chrome" heart. I know I can click on the image in the materials setup tab and select an image on my drive, that I can do. But I want to use an image map layer. I have a layer (below my Invig layer) with the clouds on it. I select the layer in the Layer Map 1 tab under Layer Maps, but it doesn't show up on my object. I get a placeholder that says "Image From Layer Map".

Any ideas why this is happening?


Return to posts index

Topher WelshRe: One More PLEASE
by on Feb 7, 2008 at 7:58:15 pm

You need to make sure you have DRAFT 3D turned off in the switches panel.

Topher Welsh
Head Editor & Motion Graphics
http://www.scout.com


Return to posts index

Chris StegnerRe: One More PLEASE
by on Feb 7, 2008 at 8:12:34 pm

Do you mean in the AE timeline? Next to the"Live Update" and "Shy" switches? I had already de-selected the Draft 3D.


Return to posts index


Topher WelshRe: One More PLEASE
by on Feb 7, 2008 at 8:22:53 pm

Well make sure that it is the SOLID draft 3D line instead of the dotted one... kind of confusing...

If that doesnt work... check out JD's tutorial on layer mapping... maybe there is something that I am forgetting

http://www.motionworks.com.au/tutorials/tutorials_download/invig_layermap.m...

Topher Welsh
Head Editor & Motion Graphics
http://www.scout.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]