ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

help with rotating a logo (new guy question)

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
nelsonmay10help with rotating a logo (new guy question)
by on Nov 21, 2007 at 7:30:25 pm

i finally have my first logo built. I want to rotate it in a 360 around its own axis. It is symmetrical and will rotate. i am having trouble trying to get the camera to fly around it and also getting to to rotate with the camera locked down.



Return to posts index

Jon OkerstromRe: help with rotating a logo (new guy question)
by on Nov 22, 2007 at 1:15:23 am

Hi nelsonmay10,

Assuming you're using Invigorator, it's often easier to rotate the set containing the objects than it would be to try to rotate the camera around the object.

Does this help?

Jon


Return to posts index

nelsonmay10Re: help with rotating a logo (new guy question)
by on Nov 22, 2007 at 4:29:41 am

Thanks Jon,

I am on Proanimator (I need to make a signature) and I think I got it to work. Here is a link. Serge will sometimes take a look at files. Maybe you can diagnose this one. When the logo rotates I lose one of the "N's" at about 270 degrees. It is far enough sway from the spires. I just can't figure out why I am getting a glitch.

http://homepage.mac.com/nelsonmay/FileSharing7.html or http://homepage.mac.com/WebObjects/FileSharing.woa/wa/Nelson_at_Nite_Logo_1...


Return to posts index


Jon OkerstromRe: help with rotating a logo (new guy question)
by on Nov 22, 2007 at 5:09:49 am

The movie helps. Are all of the objects on the same object track? It looks like they're not and that there's a slight difference in the motion.

If you moved all of the objects to the same track this should fix the problem. There are other options if you need to keep them in different tracks.

Jon


Return to posts index

nelsonmay10Re: help with rotating a logo (new guy question)
by on Nov 22, 2007 at 2:43:16 pm

They are on the same track. (I imported the whole graphic from AI into ProAm. I did a select all. I Clicked the check box to center all objects, then rotated them around the Y axis. Is that the correct way?


Return to posts index

Jon OkerstromRe: help with rotating a logo (new guy question)
by on Nov 24, 2007 at 1:12:45 am

That's one way to do it, but I'd need a bit more information to determine why they're not all moving in unison.

Try sending me the project file. jokerstrom1 (at) mac.com.

Jon


Return to posts index


Jim ZitoRe: help with rotating a logo (new guy question)
by on Nov 24, 2007 at 5:06:32 am

Hi,

I just wanted to know what you guys came up with as far as the solution or workaround to this problem. I've had the same issue in ProAnimator and I suspect it has to do with the pivot points of the various objects.

Thanks,
Jim


Return to posts index

nelsonmay10Re: help with rotating a logo (new guy question)
by on Nov 26, 2007 at 5:40:52 am

I did a select all, and used the pivot or rotate around the Y axis. you have to set a starting pose and an ending pose. Highlight the transition and move the circle to 360 degrees or one rotation. everything rotates fine, except there are some elements (three words of text) that were not imported as one object. They seem to lag behind just a bit. It may or may not be noticeable, but it works for me for the time being.

G5, 1.7, 4MB RAM, 30"cine, G4, 1.6 2MB RAM, Mbox, Neumann TLM-103, FCP HD 5. Pro Tools, Adobe Creative Suite, Reason 3.0, Macromedia Studio, ProAnimator, HVX200 with Firestore v4.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]