ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

General Invig Pro Questions

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Holland
General Invig Pro Questions
on Nov 19, 2007 at 7:48:16 pm

Hello,

I am currently using Invigorator Pro and had some General Questions regarding work flow and was hoping someone could help me out.

I have seen some really cool examples on the Zax site and was wondering how they are done workflow wise.

It seems when I add more than a few objects to a Zaxwerks layer it really slows my PC down. I am currently wokring on a project where I have 3 Long Trusses, 4 Metal Blocks and a plane as a screen and another plane as a stage floor. This layer is in a comp that has about 10 layers of "fans" in a crowd, A solid with the DE Fireworks plug-in to add fireworks and a singer on the stage. There is also a camera move from a wide shot to a closer shot of the stage.

I realize this is a lot going on but it doesn't seem like any more than some other things I've seen. From here I can't even get these scenes to render. The PC will freeze midway through renders. I currently had to render the Zax elements seperately with an alpha then put that back into the comp and I am still getting freezes at random points in the final render.

So my general question is, is this a normal way to have to do it or are there specific workflows people use when using Invigorator ?

Any workflow hints would be great. BTW, I am using an HP xw9300 workstation with a Quad AMD Opteron @ 275/2.2 GHZ dual core 1 Ghz HT. The graphics card is an ATI XT-1900. And I have 4 Gb of Ram. I know Ae doesn't use it all but nonetheless I feel like this PC should be able to handle some pretty hefty stuff, unless of course the graphics card is not the best for this type of animation. It is basically a Matrox Axio LE Turnkey system. Anyway, any help would be greatly appreciated.

Thanks.

Chris Holland
Icarus Communications
icaruscommunications.com


Return to posts index

Chris Holland
Re: General Invig Pro Questions
on Nov 19, 2007 at 7:50:38 pm

I also wanted to add that I checked the shadow box on the lights and am not seeing the shadows in the test renders and all but the stage are set to Standard Color.

Chris


Return to posts index

Jon Okerstrom
Re: General Invig Pro Questions
on Nov 20, 2007 at 1:50:37 am

Hi Chris,

I tend to pre-render the render time -intensive elements from Invigorator or ProAnimator. Doing so allows me to experiment more on the other effects that take less time.

jon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]