ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Texture quality flickering

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
BoddakerTexture quality flickering
by on Nov 6, 2007 at 11:19:25 pm

Hi, I am having trouble when rendering out an animation in AE CS3 with ProAnimator 4.3.2. I have a basic 3D text layer, and the standard gold reflection texture applied. Upon rendering the animation at best quality, I get random frames of draft quality on the text. Resolution is standard DV 720x480. Any idea what could be causing this?

Here's a test wmv: http://www.engelads.com/publicfiles/Zaxwerks/Flickers.wmv

Any help would be appreciated!

-Brian


Return to posts index

Matt RhodesRe: Texture quality flickering
by on Nov 7, 2007 at 4:01:16 pm

Hi Brian.

A few questions:
1. Are you on the Mac or Windows?
2. How do you render? On a single machine with "Make Movie"? Across multiple machines?

It looks like the reflection map is getting lost at certain frames.

m



Return to posts index

BoddakerRe: Texture quality flickering
by on Nov 7, 2007 at 6:09:54 pm

Hi Matt,

I am on Windows XP 64bit edition, just rendering on this machine (quad core cpu, 4Gb ram).

I'm going to do some more tests to see if I can narrow it down.

-Brian


Return to posts index


SergeRe: Texture quality flickering
by on Nov 20, 2007 at 8:47:24 am

Hi,

I think that the "Render Multiple Frames Simultaneously" feature in AE CS3 has to be disabled to eliminate your issue.

Matt, could you confirm?

Salut,
Serge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]