ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Taking FOREVER to render....FOOORRRRREEEVVVVEEERRRR!!!!!!!!!

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
CMNtvTaking FOREVER to render....FOOORRRRREEEVVVVEEERRRR!!!!!!!!!
by on Nov 5, 2007 at 8:19:04 pm

I am working on a iMac G5 2.1 GHz with 1.5GB of ram. I starting a render on Friday about 6pm. 900 frames total. 1 group of characters. all doing 1 camera move. Nothing is moving independently. Everything grouped together. 30 seconds long. When I came in Monday morning, 60 hours later, it had gotten to 384 frames. What gives. AT THAT RATE IT WOULD TAKE 6 DAYS TO RENDER 30 SECONDS OF VIDEO. 6 DAYS!!!! DOES THAT STRIKE ANYONE AS ODD?!? I could not even believe it. Geeze! Zaxwerks should pay me to use my computer for that long to render something with their product. Any info is GREATLY appreciated.


Return to posts index

Matt RhodesRe: Taking FOREVER to render....FOOORRRRREEEVVVVEEERRRR!!!!!!!!!
by on Nov 5, 2007 at 9:54:31 pm

Hi CMNtv.

That does seem extreme.
I'm wondering if you have Motion Blur on, and set to a high value.

If not, would you mind sending me one or two things:
- A screenshot of your scene (just so I can get an idea of what it looks like)
and/or
- The project - (so I can take a look at your file/settings)

Thanks. Send files to: matt@zaxwerks.com

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]