ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

ProAnimator Bugs

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dorireen
ProAnimator Bugs
on Oct 3, 2007 at 4:20:45 pm

Hey - just wondering if anyone else is having these issues:

1. When I am working with ProAnimator in AE CS3 on a MacIntel - if I hit cancel instead of OK to leave the plugin interface - I crash.

2. I had to turn OpenGL preview off in AE to even use ProAnimator without a crash.

Current on all updates - however haven't received my final registration code from Zax yet. Just a temp code.

Just installed yesterday.

Thanks!


Return to posts index

Matt Rhodes
Re: ProAnimator Bugs
on Oct 3, 2007 at 8:24:33 pm

Hi dorireen.

Which MacIntel do you have?

When you said that you couldn't use PA without a crash (#2),
what did you mean by that? Could you not bring up the Options
window? Could you not manipulate the scene?

I'll do a few tests here.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

dorireen
Re: ProAnimator Bugs
on Oct 3, 2007 at 8:32:12 pm

Hey - Using a Dual 2.66GHz with 5GB of RAM. OS 10.4.10.

It was different every time. sometimes I could open the options window and then it would crash, sometimes it was just invoking it then scrolling through the timeline.

I definitely haven't been able to add more than one preset to any track without a crash.

Often times, when I go to make adjustments - my letters jump all over the screen. Not sure how to explain that better. Basically - I am just trying to do text (with the built-in text generator) and all of the text is in the same object file. So - I will add a preset - some of the letters jump out of place. And if I try to cancel - it crashes AE.

I am very familiar with Invigorator, but brand new to this program. I took the OpenGL plugin out of the AE folder - just to see if that helped - but I can't fly text in on the screen and the fly it off again without a crash.

Let me know if you need any more info - for now I am just trying to render out small pieces at a time since I am on a deadline - but this is killing me!


Return to posts index


Matt Rhodes
Re: ProAnimator Bugs
on Oct 3, 2007 at 9:34:08 pm

Hi dorireen.

When you say, "add a preset," what do you mean exactly?
Which button do you push (or menu option do you select)?

Sorry about the hassle. Could you send me a few steps to follow?
I'd like to see if I can replicate what you're seeing.

Send a screenshot if you can.

Send files to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

Zax Dow
Re: ProAnimator Bugs
on Oct 4, 2007 at 12:43:42 am

Hi Dorireen,

Be sure you are running the 4.3.2 version not the 4.3.1 version. The 4.3.2 version was especially released to fix the OpenGL crash that is happening when running AE CS3 on an Intel Mac. The exact problem you report is fixed in the 4.3.2 version.

Here's the link:

http://zaxwerks.com/downloads/ProAnimator_4.3.2_mac.zip

Best,
Zax


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]