ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

ProAnimator will not render past frame 13

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Latman
ProAnimator will not render past frame 13
on Jul 16, 2007 at 2:00:47 pm

I have a 3D animation of a logo that I don't think is too complicated. I am working in HD so my frame size is 1280 x 720. For some reason when I go to render in Pro Animator, I watch it go and it only renders up to frame 13 and crashes.
I've downloaded version 4.3.0 for my MacPro. I've tried turning the app only to run in Rossetta mode, but still now luck. Please help.


Return to posts index

Ken Latman
Re: ProAnimator will not render past frame 13
on Jul 16, 2007 at 2:04:21 pm

A quick update, I just switched my render method for ProAnimator render to Hi-Quality Open GL and this seems to be working, but it is taking a bit longer.


Return to posts index

Matt Rhodes
Re: ProAnimator will not render past frame 13
on Jul 16, 2007 at 2:26:26 pm

Hi Ken.

If there's any way to send me your project, I'd like to see if I can replicate
your problem here.

Send files to: matt@zaxwerks.com

Thanks a lot.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index


jbrawn
Re: ProAnimator will not render past frame 13
on Sep 9, 2007 at 9:49:55 pm

Hi,

I'm having a very similar problem. I'm a new user of ProAnimator. I've got a pretty simple animation with a logo of 2 objects in one track and a text phrase on a second track. I am unable to render more than a dozen frames or so. Then the render gives up with 2 beeps and no warnings.

I'm on XP SP2, with 4 Gigs of memory. I just installed my permanent serial number last night. I'm using the Invigorator Renderer, Anti-Aliasing 3x3, Pixel Aspect D1/DV NTSC (0.9), Render: Project, Resolution Preset (NTSC DV 720x480), and frame rate of 29.97.

I can render correctly if I mute either object track! But if I make both object tracks visible the render always fails. I installed the software on a laptop, and it fails there also.

I have tried .MOV, .AVI, and .TGA renders. I've tried changing the resolution and/or the frame rate. I've tried rendering a section of the animation that starts several frames or even a couple of seconds in. all to no avail.

I've rendered each of the first 30 frames individually using the "Render Frame" button with no problems! But "Render Movie" has yet to work on this animation. (But it worked on a similar animation in demo mode before I installed the serial number!)

Am I doing something stupid here? Or have I run up against a bug?

Any advice you can offer would be surely appreciated.

Thanks!

John.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]