ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Invigorator Classic won't recognize the holes in my logo

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andyman
Invigorator Classic won't recognize the holes in my logo
on Apr 11, 2007 at 7:07:43 pm

Hi there! I'm new to Zaxwerks and I've only got the Invigorator Classic which runs through After Effects.

My boss asked me to animate his logo. Simply, it's a black circle with the letters "SA" white inside the circle. In Invigorator, I want the image to have the black circle be the solid face front and back of the logo, and the letters to be the "holes," but for some reason when I bring it into after effects, you can't see through the letters. (Yes, I "Created outlines" in Illustrator)

Insterestingly, if I turn off the "front face" I can see the letters inside, but they're covered up by the front and back faces so you can't see through the letters. Any help?

Thanks!
Andy.


Return to posts index

Jon Okerstrom
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 12, 2007 at 12:03:29 am

Hi Andy,

Click the red ball below the scene preview window to get to the set up window. In object mode, select the letters and use the move tool to move them toward the camera in the Z direction. When the objects are initially created, they're at the same Z position. Do this initial work before you put the elements into different sets and start animating the sets.

Does this help?

Jon



Return to posts index

Andyman
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 12, 2007 at 1:21:49 pm

That makes sense in my mind's eye.

Ok then, here's the next question--how do I select just one letter? Whenever I go to the object pane and click anywhere, it selects the entire logo as one piece. Did I do something wrong in Illustrator?


Return to posts index


Andyman
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 12, 2007 at 1:26:45 pm

And--supposing I figure out how to select only the letters inside the circle...if I move them closer on the z-axis, doesn't that mean the back face will still be solid? Ideally, I want the letters to be holes all the way through the object so you can see lights through the letters.

Thanks for your help, Jon!
Andy.


Return to posts index

Matt Rhodes
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 12, 2007 at 3:47:03 pm

Hi Andyman.

It looks like you may want to modify the Illustrator file before importing it.
I say this because it sounds like the letters aren't "holes" in the circle.
One way to put holes in objects is to make them a single unit -- make
them a Compound Path in Illustrator.

Open your Illustrator file and do the following:
1. Select the circle object and all of the letters in the circle.
2. Find the Object Menu and select Object >Compound Path >Make.
3. The letters should now be cutouts in the circle.
4. Save the file to a new name (keep a backup of your previous file).
5. Import that new file into the Invigorator.

You should see that the letters now cut holes in the circle.

You can then apply Object styles, materials, etc.

Let us know if this helps and feel free to ask more questions.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

Andyman
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 12, 2007 at 4:45:31 pm

I tried to make the compound path and illustrator says:

"Can't make a compound path. All objects in a compund path must be paths, and the cannot be brushed or be part of an object."

I'll be the first to tell you I need to learn a LOT about Illustrator. Here's what I did to make the very simple logo:

-Used Illustrator's Ellipse tool to make a circle. Set it to "black" color fill.
-Used Illustrator's type tool to make the letters "SA". Set it to "white" color fill.
-Used direct select tool to move the white letters atop the black circle.

That's all. Any advice how to make that correctly in illustrator?

And thanks again everybody!
Andy.


Return to posts index


Andyman
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 12, 2007 at 5:30:46 pm

OK...I toyed around a bit. Once I "created outlines" for the type, then I was able to "make compound path".

Now the holes show up in Invigorator! Booyah! Thanks for your help, everyone!

related question: next to the circle logo in the illustrator file was the text name of our company. Now that I did the compound path thingy, the circle logo shows up ok, but the text that was next to it in the illustrator file is gone?

Andy.


Return to posts index

Matt Rhodes
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 12, 2007 at 10:18:09 pm

Hi Andyman.

Make sure all text is converted to outlines. Text that isn't converted to outlines won't be read properly.

Let us know if that's the issue.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

Seamus
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 16, 2007 at 2:31:03 am

Hiya,
I'd like to pick up on this as well.
I have a logo, (mainly text). And the text has all been made outlines and they are all compound paths.

when I import it in, my O in the logo does not have a centre hole. If I duplicate that layer in AI then that layer will be with a hole. weird.

Other letters like R and P are fine, with their holes. Just this one layer.

I'm in invigorator pro.

any ideas? Thankyou! I would rather keep the logo as a single file rather than using multiple layers to rebuild it if thats possible.


Return to posts index


Seamus
Re: Invigorator Classic won't recognize the holes in my logo
on Apr 16, 2007 at 2:37:33 am

ok got it.

I didn't realise that zaxwerks shows layers that are turned off in illustrator. So deleting those revealed the 'fixed' layer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]