ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Zaxwerks render help

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ilegal31Zaxwerks render help
by on Feb 9, 2007 at 3:22:38 pm

Hello,


I had created a 3D text in Zaxwerks and exported as a Quicktime Animation to composite in After Effects, but the video looks bad, does not have detail, raged edges and it flares, I had used the following settings in Zaxwerks to render:

*Pixels: Square (1.0)
*Resolution: 720 by 480
*Render: Invigorator
*AntiAliasing: 5by5+1.5


Any advise please?


Thanks in advance.


Return to posts index

Jon OkerstromRe: Zaxwerks render help
by on Feb 9, 2007 at 7:11:23 pm

Hello.

Did you render fields or frames? (interlaced video can look bad on your computer - worse on a monitor if the field order is wrong). Check your import settings for field order, fps, etc.

Jon



Return to posts index

ilegal31Re: Zaxwerks render help
by on Feb 9, 2007 at 9:19:36 pm

Hello,


I had tried all the options, field order, full frame, pixel aspect ratio, everything, and still... no luck.

Any possible solution?



Thanks.


Return to posts index


Matt RhodesRe: Zaxwerks render help
by on Feb 11, 2007 at 10:56:33 pm

Hello.

Would you mind sending me the file and giving
me instructions on how to replicate problem?
I'd be happy to take a look.

Send the file(s) to: matt@zaxwerks.com

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]