ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Text around a sphere

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jeffczyz
Text around a sphere
on Jan 16, 2007 at 12:31:41 am

I've been asked to create a short animation in which 3d text is animated around the equator of a sphere. It's pretty much a recreation of the Universal studios animation of their logo.

Can someone point me in the right direction on the best way to accomplish this?

Thanks


Return to posts index

Jon Okerstrom
Re: Text around a sphere
on Jan 16, 2007 at 1:26:05 am

Jeff,

It's a snap with ProAnimator... using the pose position - cyliinder wrap.

It can be done with Invigorator, by manually positioning the text around a sphere used as a template.

Are you using ProAnimator or Invigorator?

Jon



Return to posts index

jeffczyz
Re: Text around a sphere
on Jan 16, 2007 at 1:35:11 am

ProAnimator now... got the demo and whew... that's nice.

However, I created my Primative sphere and it looks great in the preview. In AE it's squished and renders squished. What setting am I missing for aspect ratio?


Return to posts index


Jon Okerstrom
Re: Text around a sphere
on Jan 16, 2007 at 1:56:21 am

Jeff,

check out pixel aspect ratio.

Jon



Return to posts index

John Rich
Re: Text around a sphere
on Jan 16, 2007 at 5:51:35 pm

Another thing you could do is make the sphere primitive and then animate your letters in the same set rotating around the sphere.
Then I applied some type of surface to the sphere which made it invisible. (It's been so long ago, I forgot what surface, but that should be easily discovered). Then I positioned the zax layer on top of another layer I made out of CC sphere and a flat map.

It works pretty well because the letters seem to disappear behind the sphere. I wasn't sure if I could put the flat map on the sphere created in Invigorator Pro.
John

JOHNR


Return to posts index

jeffczyz
Re: Text around a sphere
on Jan 20, 2007 at 5:21:47 pm

I got it worked out in the ProAnimator and the first try it looked great.

Now when I go back into ProAnimator I get an error about being unable to complete the operation (*6) and I no longer see the preview. Other times it has reversed the animations between my layers. Seems very quirky. Works great as long as you get it right the first time and don't need to modify anything afterwords.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]