ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Problems with Zaxwerks 4.0.9

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
JekabsProblems with Zaxwerks 4.0.9
by on Dec 10, 2006 at 11:44:43 pm

Hello.

I am working on AE7. I have 2,7 GHz AMD Processor, 1GB of RAM.

I have just updated zaxwerks from 4.0.3 to 4.0.9, because in 4.0.3 my scene preview window didn't work.

Now it works great, but when i import outlined Adobe Illustrator file into Invigorator it works approx. 10 slower than in the version 4.0.3.

When I work with text, created into zaxwerks, it works well.

The main problem I have with illustrator files. And also sometimes Illustrator files shows up spiky with rough stars around my object. Please help me if you can!

Thanx a lot.

Jacob


Return to posts index

Jon OkerstromRe: Problems with Zaxwerks 4.0.9
by on Dec 11, 2006 at 3:35:22 am

Jacob,

The "rough stars" you're seeing are probably the result of viewing your art in draft mode. If you still have spikes in best quality mode, adjust the spikebuster slider to get rid of them.

Does this help?

Jon



Return to posts index

JekabsRe: Problems with Zaxwerks 4.0.9
by on Dec 11, 2006 at 7:53:04 am

Thanx for your advice.

But as i said the main problem wasn't rough spikes, but the speed how Zaxwerks works with Illustrator files.

Even if i am working in the draft quality and in the quarter resoulution, without motion blur, RAM preview renders one frem approx. 1 min.

And it is not normal.

With 4.0.3 version there were no problems in the RAM preview. In the draft quality ir played almoust in the real time.

Jacob


Return to posts index


Jon OkerstromRe: Problems with Zaxwerks 4.0.9
by on Dec 11, 2006 at 1:55:23 pm

Hi Jacob,

You're rikght - that's very weird. Did this project start out in the earlier version? If so, does the problem persist with a new project created in 4.0.9?

I haven't encountered that. Maybe Matt will chime in.

Jon



Return to posts index

Matt RhodesRe: Problems with Zaxwerks 4.0.9
by on Dec 11, 2006 at 4:45:35 pm

Hi Jacob.

Would you be able to send me a version of your scene to test?
I'd be happy to take a look.

I'm not sure what's changed that significantly -- but maybe your file will show us.

You can send files to: matt@zaxwerks.com

Thanks a lot.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

Matt RhodesRe: Problems with Zaxwerks 4.0.9
by on Dec 14, 2006 at 10:50:46 pm

Hello everyone.

While I haven't heard back from Jacob, his issue seems to be that he was previewing with motion blur on -- which slowed down the rendering.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]