ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Stackwerks doesnt load.

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rockforchoice
Stackwerks doesnt load.
on Oct 28, 2006 at 2:25:33 am

Hi. I just installed stackwerks with no problem in my intel imac. I had some issues with motion crashing but I somehow got over that . Now I try to load the same files and Motion says it is missing the Stackwerks filter.
On the under library/filters inside motion I can see a folder called zaxwerks but it does not contain anything. Under all I cant find stackwerks either.

Any suggestion? After installing the file a new folder was created under user/library/ and created a folder called plug-ins which contains some more files and folders.

Any help is appreciated. Thank you very much.


Return to posts index

Matt Rhodes
Re: Stackwerks doesnt load.
on Oct 28, 2006 at 3:59:43 am

Hi Rock.

First issue: The current version of Stackwerks isn't compiled for
the Intel Macs.

Email me offline at matt@zaxwerks.com and I'll send you an update.
Zaxwerks will release an official update soon.

For those experiencing a similar problem on PowerPC Macs:
The Stackwerks installer should put the Stackwerks FxPlug into:
/Library/Plug-ins/FxPlug

Check that location. If the file isn't there, you may either want
to copy the Stackwerks plug-in into that folder or try to install
again.

If you're still experiencing problems, let us know.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]