ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Corrupt Projects

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
RocklinDave
Corrupt Projects
on Oct 19, 2006 at 10:19:43 pm

First day of working with Invig. Classic 4.1 with AE 7. About an hour in, AE crashes and when I re-open, it says my Invig. project is corrupt. Not a good sign. Is this program as unstable as it used to be under AE 3.1? How often can I expect corruption and crashes? I save often, but re-doing ANY work is frustrating. I have to say I've stayed away from this program for years because of the instability of the old version. Looks like I may be the chump again!


Return to posts index

Jon Okerstrom
Re: Corrupt Projects
on Oct 20, 2006 at 12:14:18 am

Dave,

My experience with Invigorator is completely opposite. I've found all of my Zaxwerks plugins to be very stable... and I've been using Invigorator since it was a plug-in for Electric Image... a very long time ago.

Without knowing more about your system, it's hard to say what's causing your crashes.

The quickest route to a solution is to contact Zaxwerks directly. I know you'll find them to be courteous and helpful.

Jon



Return to posts index

Matt Rhodes
Re: Corrupt Projects
on Oct 20, 2006 at 12:56:19 am

Hi Dave.

Please let us know more about what you were doing when AE crashes,
especially if you can repeat the crash.

Sometimes, we find that users do things in patterns that we haven't considered,
and these actions can sometimes lead to crashes.

We do our best to quickly fix crashing bugs -- and we would
get you a fixed version quickly once found.

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]