ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Outline text looks good in invigorator preview window, but not in AE.

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
bdriver@mojohouse.comOutline text looks good in invigorator preview window, but not in AE.
by on Aug 8, 2006 at 1:27:17 am

I'm trying to use an outline font in invigorator called Arean Outline. Everything looks good in my invigorator set-up window. However, in the AE comp window and output, the font is not rounded on the B,P,R,U,S ect.... They actually look like lines instead of being smooth and rounded. The letters M,T,E ect.... look exactly as they need to be. I'm creating the text within invigorator and did try using another outline font, only with the same result. This is only the second project I've done using Invigorator, so I hope this is not a repeat on the forum. Any insight, help, or both would be very much appreciated.

Bree






Return to posts index

Jon OkerstromRe: Outline text looks good in invigorator preview window, but not in AE.
by on Aug 8, 2006 at 12:46:49 pm

Bree,

Be sure the rendering setting for the AE timeline is "best" rather than "draft." That's probably it.

jon



Return to posts index

bdriver@mojohouse.comUnfortunately, that wasn't the fix.
by on Aug 8, 2006 at 4:23:29 pm

I just double checked my timeline settings. I even did a render test with the same result. Any other suggestions?



Return to posts index


bdriver@mojohouse.comFixed problem
by on Aug 8, 2006 at 5:16:17 pm

As usual, user error. I had my object faceting all over the place. Thanks for the help.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]