ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Maya and Invigorator model placement

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
yymmijMaya and Invigorator model placement
by on May 16, 2006 at 2:03:11 am

I have no problem bringing scenes from Maya to AE 7. I use locators to place items created in AE 7. This does not work so well with Invigorator. I import a Maya scene which has a camera which stays pointed to the center of the scene. I create an invigorator primitive which is placed center screen. I select Invigorator to use the AE camera. I would expect the Invigorator model to show up in the middle of my scene. It does not. There is an offset somewhere and I cannot work it out. Any help?

Thanks


Return to posts index

SergeRe: Maya and Invigorator model placement
by on May 16, 2006 at 4:52:24 am

Hi,

Alter the Invigorator camera to "Front View" before you check the "use Comp Camera" box.
Depending on the focal lenght of your AE Camera you may need to adjust the Z-Axis position of your object using the manipulation tools in object mode.

Does this help?

Salut.
Serge

"InvigoMany" available here:
http://www.nyc-visual.com


Return to posts index

yymmijRe: Maya and Invigorator model placement
by on May 16, 2006 at 4:53:29 am

Answering my own question. 3D Tracking is the answer. Works beautifully with any locators created out of Maya. Use the 3D tracking dropdown to select the locator layer and all is well.

Cheers,

Russ


Return to posts index


SergeRe: Maya and Invigorator model placement
by on May 16, 2006 at 4:59:45 am

Yep! This is the second part.

Glad to hear that you are up and running.

Salut.
Serge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]