ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Invigorator AE Pro 4.0.6 Crashing

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
amenatInvigorator AE Pro 4.0.6 Crashing
by on Apr 17, 2006 at 10:02:06 pm

I'm using After Effects 7.0 Professional and when ever I try to copy a layer that is using the Invigorator plug-in and paste it into a new composition it crashes on me. It says After Effects error: crash occurred while invoking effect plug-in "3D Invigorator"
Your site says that the plug-in is supported by AE 7.0 can anyone help me trouble shoot this problem...

Regards,

Matt


Return to posts index

Matt RhodesRe: Invigorator AE Pro 4.0.6 Crashing
by on Apr 18, 2006 at 12:09:40 am

Hi Matt.

Would you mind sending me a .aep file (no media files necessary) and a small
set of instructions telling which layer you're trying to copy (and where you're trying
to paste it)? I'd be happy to take a look.

You can send the file to: matt@zaxwerks.com

Thanks a lot.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

Matt RhodesRe: Invigorator AE Pro 4.0.6 Crashing
by on Apr 19, 2006 at 3:26:35 pm

Hi Matt.

Could you tell me if you're running AE on Windows or the Mac?
A sample .aep file would help us track this down.

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index


feskola54Re: Invigorator AE Pro 4.0.6 Crashing
by on Jul 17, 2006 at 8:46:32 pm

do you still have an older version of AE installed? I ran into this same problem with plugins when I installed 7. It vanished once i uninstalled 6.5 and reinstalled 7.
dunno if it will help, but it sounds like the same error I kept getting.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]