ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Problem upgrading

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jaime Lackner
Problem upgrading
on Mar 30, 2006 at 8:51:35 pm

Hello,
Has anyone had a problem upgrading zaxwerks to version 4.0?
I have the Classic verison, and was trying to upgrade from version 312, and now when I try to register it (using the same authorization code that I used for the rest of them) it's telling me it's invalid.
If anyone has had this issue, can you please help me?
Thanks so much in advanc!
Jaime


Return to posts index

Jon Okerstrom
Re: Problem upgrading
on Apr 8, 2006 at 3:13:34 am

Hi Jaime,

Please contact Zaxwerks for help with this. My guess is that you need a new serial when you move from 3.x to 4.x.


Jon



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]