ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

chunky shadows with AE lights

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hugh Howarth
chunky shadows with AE lights
on Jan 18, 2006 at 2:23:01 pm

Hi,

I am trying to use the AE Comp Camera and Comp Lights (AE 6.5) with Zax 3D elements (4.0.6). I have imported many layers to create my 3D, but am getting terrible-looking shadows cast from my AE lights onto the imported surfaces.

This is with Invigorator Renderer. With High-Quality OpenGL, everything is smooth, but the lighting is WAY different; many lights don't seem to show up (spots) while others do.

Are these simply limitations with Zax or am I missing something? Any help would be much appreciated.

Thanks,
Hugh


Return to posts index

John Dickinson
Re: chunky shadows with AE lights
on Jan 19, 2006 at 5:00:45 am

In the 3D Invigorator Setup window (on the small object tab) there is a button for USER PREFS; click on that and you'll find a SHADOW QUALITY setting. Try increasing this and see if it helps.

JD

John Dickinson
Motionworks
http://www.motionworks.com.au


Return to posts index

Hugh Howarth
Re: chunky shadows with AE lights
on Jan 19, 2006 at 3:49:13 pm

Thanks for the info John. I found the issue was simply that I had my AE light's shadow diffusion set to "0". Increasing it slightly solved the issue. Now I'll pump up the shadow quality in User Prefs.

Hugh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]