ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Pro Animator Motion Blur has yellow edge?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael W. Towe
Pro Animator Motion Blur has yellow edge?
on Jan 7, 2006 at 7:18:17 pm

Hi Folks,

For some reason every animation I do in Pro animator that has motion blur gives me yellow edges on the object. It's almost is it there is a yellow light in the scene hitting it. I have checked all the lights and there is no yellow light in the scene. Anyone else experienced this??

Thanks in advance,

Mike


Michael W. Towe
President M2 Digital Post
http://www.m2digitalpost.com


Return to posts index

Jon Okerstrom
Re: Pro Animator Motion Blur has yellow edge?
on Jan 7, 2006 at 8:40:04 pm

It's not happening to me, Mike.

Which version of PA are you using?

Jon



Return to posts index

Michael W. Towe
Re: Pro Animator Motion Blur has yellow edge?
on Jan 7, 2006 at 9:29:53 pm

Hey Jon,

I am using ver 3.0.2 here is an image I just rendered of it. You can see a yellow edge on the text. This is rendered full frame with alpha, but it also shows up in field renders with no alpha.

Thanks for the quick response!,

Mike



Michael W. Towe
President M2 Digital Post
http://www.m2digitalpost.com


Return to posts index


Michael W. Towe
Re: Pro Animator Motion Blur has yellow edge?
on Jan 7, 2006 at 9:45:19 pm

Here is an even better image of the yellow outline.



Michael W. Towe
President M2 Digital Post
http://www.m2digitalpost.com


Return to posts index

Jon Okerstrom
Re: Pro Animator Motion Blur has yellow edge?
on Jan 7, 2006 at 11:17:40 pm

The image helps.

You said you've eliminated lighting as a possible cause. Are you using a reflection map on the edge of that text?

Jon



Return to posts index

Michael W. Towe
Re: Pro Animator Motion Blur has yellow edge?
on Jan 8, 2006 at 2:02:08 am

Hi Jon,

There was a reflection map on it, great idea by the way, so I did another test on text that has no surfaces applied to it. In addition this was rendered on a completly diferent system as I am home from my studio now.

Lighting is the default 3 lights however I changed the collor on all of them to white.

This is really strange that I am seeing it on 2 systems but you are not seeing it on your end.



Michael W. Towe
President M2 Digital Post
http://www.m2digitalpost.com


Return to posts index


Jon Okerstrom
Re: Pro Animator Motion Blur has yellow edge?
on Jan 8, 2006 at 10:46:07 pm

What's interesting about that image, Michael, is that the apparent lack of transparency in the motion-blurred areas. (Motion blur really isn't a blur - it's multiple copies of an image, slightly offset based on object motion with varying degrees of transparency.)

Rather than seeing white transitioning to yellow, I would expect to see a transition from white to darker and darker gray. In fact, that's what I get when I render the project.

The solution may be in your output settings... or something else. If you render the scene without motion blur, do you get any yellow?

Jon






Return to posts index

Michael W. Towe
Re: Pro Animator Motion Blur has yellow edge?
on Jan 8, 2006 at 11:38:54 pm

Hi Jon,

Here are the settings I am using in the project...

Background is set to black with alpha turned on. Motion blur is set at 4 passes and AntiAliasing is set to 3x3. Render is set to full frame and res is 720x486 with D1 pixels. I have tried various adjustments to these settings but still get the yellow edge.

If I take the motion blur off the yellow goes away. Image below is with no motion blur.



Thanks again for your help,

Mike



Michael W. Towe
President M2 Digital Post
http://www.m2digitalpost.com


Return to posts index

Jon Okerstrom
Re: Pro Animator Motion Blur has yellow edge?
on Jan 9, 2006 at 12:01:58 am

Hi Michael,

I rendered your project file with the current version 3 with no issues. Are you using a Mac or PC? If you're on the PC side, I'd recommend being sure your video card drivers are current.

Jon



Return to posts index


Michael W. Towe
Re: Pro Animator Motion Blur has yellow edge?
on Jan 9, 2006 at 3:18:32 pm

Hey Jon,

I have now tried it on a third system with the same results. All the systems have Nvidia cards in them and all but one have the most up to date drivers I can get. The one that doesn


Return to posts index

Matt Rhodes
Re: Pro Animator Motion Blur has yellow edge?
on Jan 9, 2006 at 4:43:58 pm

Hi Michael.

Would you mind sending me your test file? I'd like to take a look.

You can email it to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

Michael W. Towe
Re: Pro Animator Motion Blur has yellow edge?
on Jan 9, 2006 at 8:14:47 pm

Just dropped it in the mail to you.

Thanks for looking into it!

Mike



Michael W. Towe
President M2 Digital Post
http://www.m2digitalpost.com


Return to posts index


ihatepickinganame
Re: Pro Animator Motion Blur has yellow edge?
on Jan 29, 2006 at 4:25:28 am

You are not alone with the yellow edges problem. I seem to have it too. If there is a solution or explanation for this, I'd love to hear it!

I have a PC with a ATI Radeon 9700 Pro video card - dual monitors.


Return to posts index

ihatepickinganame
Re: Pro Animator Motion Blur has yellow edge?
on Jan 29, 2006 at 9:34:39 pm

ProAnimator 4.0 seems to have the yellow edge problem cleared up.


Return to posts index

Joe Cinquina
Re: Pro Animator Motion Blur has yellow edge?
on Feb 1, 2006 at 3:09:35 pm

I have it too! It is very frustrating. The strange thing is that it happens both on my laptop and my main PC at home. I find myself giving up so much by not having any motion blur.

If there is any resolution please let us know.

Thank you so much.

Regards,

Joe Cinquina


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]