ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

.3ds import

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
EBarfield
.3ds import
on Nov 19, 2005 at 5:59:33 pm

Hello:

I import a .3ds object into a new scene. The object imports fine in Effect Controls window of Invig, but when I click the red button to get into setup mode, the object does not appear. This happens with any .3ds object I import into invig pro. I have AE 6.5. BTW, these objects were exported from Ulead 3D Studio Pro.

What am I doing wrong?



"deja vu all over again" -- Yogi Berra


Return to posts index

Matt Rhodes
Re: .3ds import
on Nov 21, 2005 at 5:10:08 pm

Hello EBarfield.

Once you open the Set-Up window, open the Camera tab below the 3D Preview window.
Find the Views menu and select "Front."

Doing this should put the camera right in front of all of your objects.

If this still doesn't work for you, feel free to send me one of your .aep files (no media files
necessary). I'd be happy to take a look at your scene.

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

EBarfield
Re: .3ds import
on Nov 21, 2005 at 5:41:46 pm

Matt:

Sorry for late response. After much wrangling, I did a cold reboot and it then worked properly. I think I just had too much stuff going on (photoshop CS2, Illustrator CS2, Ulead 3d studio and AE). works very well now.

egb

"deja vu all over again" -- Yogi Berra


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]