ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Light Guide in Set-up Window

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim BunkelmanLight Guide in Set-up Window
by on Nov 8, 2005 at 6:29:26 am

I have lost my lighting guide ball in the set-up window. It is just black.
OSX 10.4.3, AEFX 6.5.1 Pro, Invig Pro 4.0.6 , OpenGL turned off because of crashing.



Return to posts index

Matt RhodesRe: Light Guide in Set-up Window
by on Nov 8, 2005 at 4:07:45 pm

Hi Jim.

The Lighting Guide Ball uses OpenGL to do its drawing.

Can you tell me what sort of problems you're seeing with OpenGL turned on?
Which machine do you have? Which graphics card?

We made a change in Invig v4.0.6 that should make things better with OpenGL.

Thanks.

m


Return to posts index

Jim BunkelmanRe: Light Guide in Set-up Window
by on Nov 8, 2005 at 6:21:37 pm

I have a 15" Powerbook 1.67 gig with ATI Mobility Radeon 9700. I'm working on a project that is 1792 by 432 pixels with 9 layers of Invig. While working with Invig, AE has been crashing. I was trying various things based on the forum. One of those was turning off OpenGL. I will turn it back on and continue to see if I still have problems with crashing. This is the first time I've had any problem with crashing. I just upgraded to Tiger 10.4.3 and InvigPro 4.0.6. Thanks.


Return to posts index


Jim BunkelmanRe: Light Guide in Set-up Window
by on Nov 8, 2005 at 7:14:43 pm

I forgot to include..... ATI Radeon 9600XT OpenGL Engine Version 1.5 ATI 1.4.16


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]