ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

ProAnimator render problems...jagged alpha edges + AE antialising problem

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
CabbeCabbeProAnimator render problems...jagged alpha edges + AE antialising problem
by on Nov 3, 2005 at 3:58:58 pm

two problems...

first.

when i render a animation from ProAnimator with alpha the egdes are very jagged....i tried all of the diferent render settings but none of them looks good. How do i get a render with nice alpha edges??

second

when i import a ProAnimator made .mov into After Effects the file again looks jagged...and not just the egdes. The whole file looks like it's not antialised. I tried exporting from ProAnimator without fields...upper fields...lower fields....but it all looks bad

if i open the .mov in quicktime everything is clear and antialised...so i must be importing the file wrong???


Return to posts index

Jon OkerstromRe: ProAnimator render problems...jagged alpha edges + AE antialising problem
by on Nov 7, 2005 at 5:11:17 am

Hi CabbeCabbe,

When you import the ProAnimator file, take a look at the interpret footage settings for After Effects. Be sure the field order and alpha channel settings are correct.

Does this help?

Jon


Return to posts index

CabbeCabbeRe: ProAnimator render problems...jagged alpha edges + AE antialising problem
by on Nov 8, 2005 at 12:37:53 pm

that helped! thanx alot...


Return to posts index


michael nilssonRe: ProAnimator render problems...jagged alpha edges + AE antialising problem
by on Jan 16, 2006 at 9:40:49 pm

I don't understand this. I have the exakt same problem and none of the checkboxes in "Interpret footage" solves the problem. I have a 720x576 PAL quicktime file from PA that looks very bad in AE. I want to preserve the alpha. What should my settings be like?

Regards, Mike


Return to posts index

Mark FrostRe: ProAnimator render problems...jagged alpha edges + AE antialising problem
by on Jan 22, 2009 at 10:59:50 am

What should the settings be in interpret footage?
I am getting the jagged edges whatever I pick?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]