ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

10 second animation = 2 hour render?!

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
FlowMotion
10 second animation = 2 hour render?!
on Aug 3, 2005 at 8:22:58 pm

Hi, I'm new to the Invigorator Pro plug-in and I'm trying to determine if the render times I am experiencing are normal. I have a 10 second logo animation in AE6.5 that is taking 2 hours to render! I have no other effects applied; just a logo extruded in Invigorator and animated to come on screen. My system is a 3.2 GHz P4 with 2 Gigs of RAM with an ATI 9800 pro video card. In the comp settings I set the renderer to Open GL. I am rendering to uncompressed AVI. Am I nuts to expect more speed?


Return to posts index

Matt Rhodes
Re: 10 second animation = 2 hour render?!
on Aug 3, 2005 at 11:18:58 pm

Hi FlowMotion.

No. You're not nuts to expect faster renders.

I'd like to take a look at your scene, if you wouldn't mind.

You can send the .aep file (no media files necessary, just the .aep):
matt@zaxwerks.com

I'll let you know what I find.

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

J Hofius
Re: 10 sec = 2 hour render
on Aug 16, 2005 at 1:35:06 am

Ha! Yep! I've gotten that too. Don't expect fast render speeds once you throw the Invigorator into the mix.
It takes time to INVIGORATE...ugh

One tip, switch to "Invigorator Renderer" instead of openGL. That will speed things up.
From there, you'll have to mess with the "Object Faceting" settings in the Invig. Set-up Window under the object tab.
You You can also turn off "Back Faces" under the same tab, only if you will never need to see the back side. One less thing to render.

"Good luck, save multiple versions often, and keep an archive." - the Invigorator User's Motto


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]