ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

AE 6.5/ZAX CLASSIC 3.1.1 and Tiger. Invalid Key?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul WhishawAE 6.5/ZAX CLASSIC 3.1.1 and Tiger. Invalid Key?
by on Jul 28, 2005 at 7:48:15 am

I have recently upgraded to Tiger and after reinstalling AE 6.5 I installed the 3.1.1 version of classic Invigorator. The plugin accepts my code but if I try to interact with the Zax window I get the message "After Effects error: Missing or invalid key. (512)

Now I've had quite a bit of problems with Zax and I can't imagine adding a new OS to the mix will be very helpful. Anyone have any good experience with this combo?

I'm running OS X.4.2 on a Dual Quicksilver with 1.5 GB or RAM. Is 3.1.1 what I'm supposed to be using? I hear even the pro users are having trouble. Any ideas?


Return to posts index

Paul WhishawRe: AE 6.5/ZAX CLASSIC 3.1.1 and Tiger. Invalid Key?
by on Jul 28, 2005 at 8:01:14 am

AND I have just upgraded my video card to a 9600, which the Zax website says has known issues (I just read that), but I need the 9600 to run Apple's Motion. This blows.


Return to posts index

Paul WhishawRe: AE 6.5/ZAX CLASSIC 3.1 and Object Files?
by on Jul 28, 2005 at 8:24:03 am

Well I found an email that came directly from the Zax boys containing a 3.1.0 pre-release that seems to work but my object styles are all gone. I've tried to load a library but only 3 styles appear. What am I missing? The 3.1.0 download of the pre-release only had the plugin, not any other folders of libraries or styles.

Boy it will be nice to get this working again.

I sure wish Creative Cow would let me edit these posts.


Return to posts index


Matt RhodesRe: AE 6.5/ZAX CLASSIC 3.1 and Object Files?
by on Jul 28, 2005 at 4:14:24 pm

Hi Paul.

We have found problems with v3.1.0 that are fixed in v3.1.1. We don't recommend using v3.1.1 of Invigorator Classic.

I'm not sure why you're getting the "Missing or Invalid Key" problem.

Were you successfully running v3.1.1 before upgrading to Tiger?

Matt Rhodes
Zaxwerks, Inc.




Return to posts index

Paul WhishawRe: AE 6.5/ZAX CLASSIC 3.1 and Object Files?
by on Jul 28, 2005 at 7:02:52 pm

Actually, it was 3.1.1 that wouldn't accept my code so I went back to a 3.1.0 version that Zax emailed me (a pre-release) and so far it has been working great (knock on wood). Let's hope it keeps on running smoothly.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]