ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

AE 6.5 and Invig. Classic

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amber
AE 6.5 and Invig. Classic
on Jul 26, 2005 at 3:38:10 pm

I am still having problems with Invigorator Classic. I have downloaded the latest version and I'm still ending up with the following problems:

1. AE crashes while "invoking effect plug-in '3D Invigorator'"
2. After selecting the file to 'invigorate', nothing shows up in either the scene pvw or the viewer window. I have to try to import the file multiple times before it works correctly.
3. If by chance Invigorator does work like it should, I am still having problems with saving the file and then re-opening it, only to find that "missing file data" error message. My project is there, the animations are there, I can't open options on the effects window, I can't reload the file...pretty much all the work I did is lost.

I don't have any of these problems when I'm just working in After Effects. It only happens when using the Invig. I'm getting frustrated. I want to be able to take advantage of the product that we purchased. It has a lot of power, but the bugs are stressing me out right now.

Any solutions for this? I'm at a loss....

Thanks,
Amber


Return to posts index

Matt Rhodes
Re: AE 6.5 and Invig. Classic
on Jul 26, 2005 at 5:39:16 pm

Hi Amber.

You're using v3.1.1, correct? Are you on the Mac or the PC?

Can you tell me what you mean by "invoking effect plug-in 3D Invigorator?"
Do you mean that you get a crash when you apply the Invig effect to a layer?

Also, can you send me the file you're trying to Invigorate? I'd like to take a look.

Thanks a lot.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

Amber
Re: AE 6.5 and Invig. Classic
on Jul 26, 2005 at 6:01:14 pm

Hi Matt,

You're using v3.1.1, correct? Yes.

Are you on the Mac or the PC? Mac dual 2.5 OS 10.3.9

Can you tell me what you mean by "invoking effect plug-in 3D Invigorator?" Do you mean that you get a crash when you apply the Invig effect to a layer? Sorry, that was the smartmouth coming out in me. That's correct, though. I randomly get a crash when I apply the Invig. effect to a solid layer. Also, sometimes the file imports correctly with the effect, some times it doesn't.

Also, can you send me the file you're trying to Invigorate? I'd like to take a
look.
I certainly can. Just tell me where to email it.

Thanks for your help, Matt. I appreciate it!

Amber


Return to posts index


Amber
Re: AE 6.5 and Invig. Classic
on Jul 26, 2005 at 6:06:15 pm

I should add that this was the error message that popped up when the AfterEffects crashed while trying to apply the effect to a layer.

"After Effects has crashed while invoking effect plug-in 3D Invigorator?"

Amber


Return to posts index

Matt Rhodes
Re: AE 6.5 and Invig. Classic
on Jul 26, 2005 at 9:46:11 pm

Hi Amber.

You can send files to: matt@zaxwerks.com

m


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]