ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Invig...Object Set assignment not "sticking"

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff O'Brien
Invig...Object Set assignment not "sticking"
on Jul 10, 2005 at 7:42:54 pm

Hi,

So it seems that when I assign an object to a set, that assignment doesn't stay that way, it changes if I assign another object to a different set. What this means is that all my object can only be assigned to one set...not really useful...

thanks for any help,
Jeff O'Brien


Return to posts index

Matt Rhodes
Re: Invig...Object Set assignment not "sticking"
on Jul 10, 2005 at 10:11:17 pm

Hi Jeff.

I think I understand what you're trying to do. Let me know if I'm missing something.

It seems like you're creating text (let's say you created "Jeff") and want to assign
each letter to a different Set so that each letter can be independently animated.

You've probably noticed that when you click on the letter "J" you select all of the letters in the text object.

To put each letter in a different Set, do the following:
1. Open the 3D Invigorator Set-Up Window.
2. Make sure no letters are selected (click in 3D empty space or select "Deselect All" from the Object menu).
3. Holding the SHIFT key, click on a letter (click on "J"). Now just the letter "J" is selected.
4. Choose a Set number in the Set menu.
5. Repeat steps 2-4 for the remaining letters.
6. Click OK to close the Set-Up window.
7. Animate each Set. You should see that only the letter (or letters) assigned to that set are moving.

Let us know if you need more assistance.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]