ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Illustrator colors not importing

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mark
Illustrator colors not importing
by
on Jun 30, 2005 at 5:05:02 pm

I'm trying to import a ai file of a logo with the Illustator colors intact but I'm
not having any luck it only comes in black. I've made sure to check the box
when opening it to accept the Illustrator colors but it still comes in black.

The logo has a slight gradiant to it from white to orange nothing else, very simple.

What I'm I doing wrong, I saved it in V. 8, I'm working with Zax pro 4.0.4.

M



Return to posts index

Matt Rhodes
Re: Illustrator colors not importing
on Jun 30, 2005 at 8:35:55 pm

Hi Mark.

The Illustrator importer only imports simple colors -- not gradients. You may want to set the colors to basic CMYK or RGB colors and try again.

Good luck.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

mark
Re: Illustrator colors not importing
by
on Jul 1, 2005 at 4:22:32 pm

That bites, a lot of logos have gradients in them.
I don't think my client is going to want
me to change the look of his logo however.
Thanks for the help though.
m


Return to posts index


Matt Rhodes
Re: Illustrator colors not importing
on Jul 1, 2005 at 8:19:22 pm

Hi Mark.

It sounds like you'll want to save an image of your logo in Illustrator and then use that image as a texture map in the Invigorator.

That way, you can texture the face of your Invigorator object with the logo.

Let us know if we can be of more assistance.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]