ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

not enough memory

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dcwin
not enough memory
on Jun 14, 2005 at 6:09:24 am

Hello,
I'm getting the "not enough memory to complete operation (*6)" when I hit the red ball.
Here's my numbers:
AE 6.0, Invig 4.0.4, Windows 2000 Professional, AMD Athlon 2200+, 523800KB RAM (just typing exactly what the display says).

I've pulled up the Task Manager during the operation. Under Mem usage it says 345708K / 1515120K .

Had used previous invig on AE5.5 and it worked really well.
Great product, but help me make it work! Ha ha.

Thanks!
dcwin


Return to posts index

serge
Re: not enough memory
on Jun 14, 2005 at 6:47:18 am

Hi dcwin,

Just to get you going:
-Purge your ram in AE or even better use the "Purge all" function the try again to open the Set-Up window.
-And /or click on the red button several times (it worked for me after two or three times)

Let us know how it goes.

Salut.
Serge


Return to posts index

Matt Rhodes
Re: not enough memory
on Jun 14, 2005 at 4:05:43 pm

Hi Dcwin.

Can I assume that you have tried pressing the "Options" button and that you get the same error?

I'd suggest you test the pre-release version v4.0.5 found here:
Windows - Invigorator PRO 4.0.5
http://www.zaxwerks.com/downloads/InvigAEPro4.0.5_060205R.zip

Let us know if that version is still giving you problems.

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index


dcwin
Re: not enough memory
on Jun 14, 2005 at 5:29:00 pm

Thanks Serge and Matt!
I tried clearing the cache before---didn't help.
The 4.0.5 worked like a charm though. All is great.

Not to blow you guys' horn Matt, but the product is winning over editors I work with who, before now, were a little hesitant with After Effects. It's so user friendly and powerful, they can't help but try it and like it.

Keep up the good work.

-dcwin
ps Serge--Turbo squid gave me a different baseball model and it worked like a charm. Sorry I never got back to you!


Return to posts index

dcwin
Re: not enough memory
on Jun 14, 2005 at 5:29:25 pm

Thanks Serge and Matt!
I tried clearing the cache before---didn't help.
The 4.0.5 worked like a charm though. All is great.

Not to blow you guys' horn Matt, but the product is winning over editors I work with who, before now, were a little hesitant with After Effects. It's so user friendly and powerful, they can't help but try it and like it.

Keep up the good work.

-dcwin
ps Serge--Turbo squid gave me a different baseball model and it worked like a charm. Sorry I never got back to you!


Return to posts index

Mark Going
Re: not enough memory
on Aug 2, 2005 at 9:30:22 pm

I downloaded this zip but my authorization code won't work for it. It was from 3.0 Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]