ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Flag Tracking Error

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lasvideoFlag Tracking Error
by on May 17, 2005 at 2:55:56 pm

What about the tracking & pinning issues I noticed...

Attach to Layer Issue:
The attachment on "Balloon" tutorial and "Waving Flag" tutorial (as well as many other endeavors) drifts and isnt fixed by updating. I had to make multiple keyframes of offset correction."

Pinning Issue:
A similar problem exizts with the pinning of 2 corners and 1 Center to a flag pole. The corners unattach from the pole.

I have gone thru the users manual and provided tutorials several times and cant seem to solve this problem


Return to posts index

Matt RhodesRe: Flag Tracking Error
by on May 17, 2005 at 4:12:39 pm

Hi Lasvideo.

I just took a look at the Balloon tutorial and there is indeed a problem
with layer tracking.

This was working in a pre-release version, so we'll get a fix into a 3D Flag
update soon.

Send me an email and I'll make sure you get a pre-release version once we fix it.

Matt Rhodes
matt@zaxwerks.com


Return to posts index

Matt RhodesRe: Flag Tracking Error
by on May 17, 2005 at 4:36:14 pm

Hi Lasvideo.

Actually, I found that tracking is working just fine.

Unfortunately, we were missing a step in the tutorials that use tracking.

To get tracking working, do the following:
- Open the Effect Controls Window (ECW)
- Find the Camera & Lights group and open it
- Click the "Use Comp Camera" checkbox and the "Use Comp Lights" checkbox

Tracking currently only works with Comp Cameras. This is a bug we'll fix in a future version.

Let me know if this helps you.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index


lasvideoRe: Flag Tracking Error
by on May 17, 2005 at 7:15:08 pm

Thanks Matt. I will keep this in mind the next time I need tracking.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]