ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Flag Generator Issues

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lasvideo
Flag Generator Issues
on May 7, 2005 at 4:45:29 am

I love your new flag generator. There are 2 things I bumped into while going thru the tutorials.
1. Attach to Layer : The attachment on "Balloon" and "Waving Flag" drifts and
isnt fixed by updating. I had to make multiple keyframes of offset correction

2. I get an AE memory leak info window that reads:
"Tracked memory leaks detected.
Advanced 3D : 32 bytes
Durer : 40 bytes leaked
Open GL : 40 bytes leaked"
(23 :: 38)
Since this is version 1.0 I thought this info might be helpful. Keep up the good work!
Tom


Return to posts index

Zax Dow
Re: Flag Generator Issues
on May 9, 2005 at 5:06:08 pm

Thanks for the message.

We've discovered that some of the Flag Tutorial projects need updating so they will open correctly.

Did you get the "tracked leaks" message after a crash? Can you send us a series of steps to reproduce the problem?

thanks,
Zax


Return to posts index

lasvideo
Re: Flag Generator Issues
on May 9, 2005 at 6:52:51 pm

The memory leak noitce appeared after trying to open one of the files you mentioned needed updating. The files that open, didnt have the problem.


Return to posts index


lasvideo
Re: Flag Generator Issues
on May 10, 2005 at 1:20:14 am

What about the tracking issue I noticed...

"1. Attach to Layer : The attachment on "Balloon" and "Waving Flag" drifts and
isnt fixed by updating. I had to make multiple keyframes of offset correction."

Tom


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]