ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

proanimator 3.0 crashes with ati 9600

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
.nEo
proanimator 3.0 crashes with ati 9600
by
on Apr 11, 2005 at 10:31:39 pm

Hello guys
i have the Problem , that everytime i want to create a 3d text the program just gets stuck and i have to stop it via the taskmanager.. is there a bugfix or so anywhere?
-> Tried many different ati drivers but without success !
would be nice if you


Return to posts index

Matt Rhodes
Re: proanimator 3.0 crashes with ati 9600
on Apr 11, 2005 at 11:14:46 pm

Hi Neo.

Are you running Windows or OS X?

Which version of the OS are you running?

Can you do other things besides creating text? (such as importing an Illustrator file?)


Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

.nEo
Re: proanimator 3.0 crashes with ati 9600
by
on Apr 12, 2005 at 11:25:17 am

hey ya ty for the fast reply
im running xp pro sp1

and yesm i can import illustrator files AND i can start a new scene , but the fact is when i try to create a 3d text the editing screen pops up but the whole program is stuck then :/

greetings
chris


Return to posts index


.nEo
Re: proanimator 3.0 crashes with ati 9600
by
on Apr 14, 2005 at 9:24:43 pm

So i guess no one has a clue...?


Return to posts index

Matt Rhodes
Re: proanimator 3.0 crashes with ati 9600
on Apr 20, 2005 at 6:03:41 pm

Hi Chris.

I would guess that there is a compatibility issue with one of your fonts.

If you have any non-standard fonts, or specialized fonts, I would suggest disabling
them and trying the Invigorator again. Once you've paired down your font list so that
the Invig runs, you may be able to find the offending font.

As an alternative, you can type your text in Illustrator, convert the text to outlines, and
then import that file into the Invigorator.

Let us know if you are able to get the font editor running.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

.nEo
Re: proanimator 3.0 crashes with ati 9600
by
on Apr 20, 2005 at 8:45:37 pm

Hello.. hum.. dont have any custom fonts installed on my system.. or maybe i downloaded one once.... there are many... anyone has a list of the standard fonts in xp?
would be great
thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]