MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

RED & Mojave?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT
Jaeson Koszarsky
RED & Mojave?
on Jul 30, 2019 at 8:55:46 pm

Just getting around to trying Media100 with Mojave. RED is locking up. Both from Media100 and the stand alone (32bit).

Anyone having RED work with Mojave? Did you need to change something?

Jaeson



Return to posts index

Jaeson Koszarsky
Re: RED & Mojave?
on Jul 30, 2019 at 9:32:15 pm

I did get the Media100 RED plugin to open with a less complicated title. You have to wait an unusually long time. I am trying it again with a more complicated RED project and am still waiting. It wasn't like this under High Sierra.

BTW, I'm testing on my 12core MacPro5,1 with 3GB Radeon 7950 and 32GB RAM.

Jaeson



Return to posts index

Jaeson Koszarsky
Re: RED & Mojave?
on Jul 30, 2019 at 11:18:29 pm

After updating Mojave to 10.14.6, the RED plugin is working better. It's faster than earlier today, but still sluggish compared to High Sierra and earlier. It take about 2-3 minutes to complete launching from Medai100. Once launched, RED's responsiveness is still sluggish compared to Pre-Mojave.

I might attribute some slow down to booting from an external USB3 drive, but it's that same that I used for High Sierra testing.

RED may behave better on newer/faster hardware than my MacPro5,1.

Jaeson



Return to posts index


Jaeson Koszarsky
Re: RED & Mojave?
on Jul 31, 2019 at 3:31:39 pm

Converting Media100 from 32-bit to 64-bit would be quite an effort. But since there's already a 64-bit version of RED, can BorisFX more easily adapt a RED plugin for Media100 to use RED 64-bit?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT
© 2019 CreativeCOW.net All Rights Reserved
[TOP]