MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Toolbar button not showing

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marcus Warren
Toolbar button not showing
on Sep 12, 2016 at 4:12:17 am

I downloaded 2.1.7 a few days ago (upgrading from 2.1.6) for my El Capitan equipped iMac and the Toolbar buttons are not showing on any of the windows (bin, timeline, monitor). How do I get them back? Also, something that I have never noticed in other versions; double clicking on the top bar of any window opens it as part of a page that is full screen with white space taking up the majority of the screen below and adjacent to the window with the rest of the program windows being behind this new full page screen. Is this normal?


Return to posts index

Robert Stone
Re: Toolbar button not showing
on Sep 14, 2016 at 5:42:16 am

Aloha Marcus - Choose your window - go to VIEW Pulldown Menu - Select VIEW TOOLBAR at the bottom. Don't know about the white background thing. Blessings, Bob

Robert C. Stone
http://HippieFilm.com
http://MauiTVSpots.com


Return to posts index

Carl O'Loughlin
Re: Toolbar button not showing
on Feb 2, 2017 at 1:23:15 am

Hi Robert
I have this same problem with the lack of a toolbar.
As you suggested I went to the "View" menu but there is no "show toolbar" option that I can find?
Thank you


Return to posts index


Robert Stone
Re: Toolbar button not showing
on Feb 2, 2017 at 9:51:42 am

Aloha Carl - make sure you have a window chosen - if the edit suite window is chosen, the SHOW TOOLBAR will be greyed out. It works on bins, programs, audio, record monitor, and project windows. It's at the bottom of the VIEW menu. See if that helps. -Bob

Robert C. Stone
http://HippieFilm.com
http://MauiTVSpots.com


Return to posts index

Carl O'Loughlin
Re: Toolbar button not showing
on Feb 2, 2017 at 10:55:30 am

G'day Robert and thanks for getting back.

I definitely do not have a "Show Toolbar" option showing in my view menu, no matter which window is selected.
Just a thought but could the issue be differences in the versions of the program?
I am using 10.3.1

Cheers - Carl


Return to posts index

Floh Peters
Re: Toolbar button not showing
on Feb 2, 2017 at 5:02:07 pm

Yes, it was added in a later version of Media 100, which added support for the Mac OS version that removed the bubbles in the upper right area of the windows. If you are running on a newer OS version anyway, you should think about updating to a newer Media 100 version, unless there are reasons not to.



Return to posts index


Carl O'Loughlin
Re: Toolbar button not showing
on Feb 2, 2017 at 10:41:08 pm

Hi There and thanks for your reply.
We seem to be talking about 2 different NLE editing programs here.
My problem is with Final Cut Pro X 10.3.1 where I have tried unsuccessfully to find a toolbar or at least the toolbar as it appeared in an earlier version of FCP X. Perhaps Apple did away with it and hid the buttons or tool access elsewhere?
I don't know but I'm sure someone out there does.
BTW I have no knowledge of Media 100.
I'm making something of a jump from FCP 1 (yes the first incarnation!) to FCP 10.3.1 so any pointers would be appreciated.


Return to posts index

Marcus Warren
Re: Toolbar button not showing
on Feb 4, 2017 at 2:19:14 am

Hi, Carl. If you have a question pertaining to FCP, you should post in the appropriate forum for that NLE. This is the Media 100 forum, relating to the NLE that goes by that name. I'm sure that folks in the FCP forum(s) can help with your question.

BTW, if you would like to know more about Media 100 Suite, visit http://www.media100.com and download the 60 day trial.


Return to posts index

Michael Slowe
Re: Toolbar button not showing
on Feb 4, 2017 at 8:58:36 pm

My goodness, the "enemy" posting to our site!

Michael Slowe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]