MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 and Apple Motion fighting for control of AJA card

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian GrovesMedia 100 and Apple Motion fighting for control of AJA card
by on Feb 1, 2016 at 7:05:38 pm

Hi there,

I have been using Media 100 Version 2.1.3 and Apple Motion Version 4 for over 4 years on a MacPro running 10.8.5 with perfect results. I have both Media 100 and Apple Motion output to the AJA card so that I can view results on a large HDMI monitor. Whenever I switch back and forth between Media 100 and Motion, there is a slight pause while they handshake control of the AJA card. Once in a rare while, things would lock up, but not often.

Last week, for some reason, my system hangs when I try to switch between the two. I have not updated any software, not changed anything but it hangs every time. I tried changing Apple Motion to use "None" for video output, thinking that if it doesn't access the AJA card at all, things would be ok. No change. Things hang. If I quit Motion every time I render something and then switch to Media 100 things are ok. Anyone have any ideas?


Return to posts index

Jon KozenkoRe: Media 100 and Apple Motion fighting for control of AJA card
by on Feb 2, 2016 at 10:14:30 pm

Hello Brian,

So long as Motion is set to 'None', Media 100 should be able to use it, as long as you Quit and Re-Launch Media 100. If Quitting and Re-Launching does not help, I might quickly recommend Uninstalling and Reinstalling the Driver (using the same installer), and maybe deleting the "com.media100.Video Output" file from here -
Macintosh HD :: User :: [ Current User / Home folder ] :: Library :: Preferences

Note that Media 100 is actually designed to allow all other programs asking to use the hardware to use it; as such, if another program like Motion is attempting to use it, Media 100 should simply yield, and that can prevent the carry-over, at least initially.

Thanks,

Jon


Return to posts index

Brian GrovesRe: Media 100 and Apple Motion fighting for control of AJA card
by on Feb 5, 2016 at 5:33:57 pm

Hi Jon,

Sorry I did not see your post sooner… I have had a busy week. I will probably try to reinstall Media 100 to see if that solves the problem. SOmething has clearly gotten messed up with permissions or something. I will let you know if it works.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]