MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Old project continually tries to link to old computer??

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jaeson KoszarskyOld project continually tries to link to old computer??
by on Jan 6, 2016 at 5:19:25 pm

I'm updating a Media100 project from 2007. Not sure which version Media100 this was made on. V8 maybe?

Since then, we've moved on to newer Macs and the latest version of Media100.

The project restored from back-up fine. The new Media100 will open it. I updated the Media Destinations & Locations. It doesn't show anything as missing BUT every time I open an old program file, it will try linking to an old G4 mac (no longer have it). I get a error connecting message that pops up about a dozen or more times. After clicking OK repetitively, the program eventually opens and everything is ok.

I thought that maybe old titles were referencing the old computer but all that's now been updated. Everything re-rendered. BUT that darn window keeps popping up. Only for the programs files though, not the bins.

Copying everything into a new program, didn't fix the issue. Neither did trying to conform the program.

It will also go through this process of connection attempts if I inadvertently use the undo option. It's mildly annoying.

Any suggestions?



Return to posts index

Robert StoneRe: Old project continually tries to link to old computer??
by on Jan 7, 2016 at 4:31:16 pm

Aloha Jaeson,
You might try going to your Media Locations and remove any RED old locations and make sure your new media locations are in there.
Blessings,
Bob

Robert C. Stone
http://HippieFilm.com
http://MauiTVSpots.com


Return to posts index

Jaeson KoszarskyRe: Old project continually tries to link to old computer??
by on Jan 7, 2016 at 11:33:05 pm

Haven't found a solution to this yet.

It might require deleting the existing title tracks and making new ones. But I really don't want to go through all that. I did check each on and relink. They all re-rendered correctly. But sometimes there's something about the title track itself.

Jaeson



Return to posts index


Robert StoneRe: Old project continually tries to link to old computer??
by on Jan 8, 2016 at 1:01:44 am

Just a thought - what if you try editing the title, do something like maybe add an extra space and then save.

-Bob

Robert C. Stone
http://HippieFilm.com
http://MauiTVSpots.com


Return to posts index

Jaeson KoszarskyRe: Old project continually tries to link to old computer??
by on Jan 8, 2016 at 3:13:54 pm

Part of the project update required changing titles & logo overlays throughout. Originally, the tracks were all unnamed, just title 1..2..3..etc. As I went through it, I gave each track a more meaningful name. Timing was different with the new vo so each track length was also adjusted. I consolidated a few of the multi-layers too.

I thought about renaming one of the other computers on the network with the old computer name to see if would give me any additional information when it can't find what it is looking for.

It doesn't look like my recent upgrade to El Capitan and Media 100 2.1.7 changed anything. In general, El Capitan seems a bit faster than Yosemite.

After some client feedback on the current set of updates, I'll revisit this next week.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]