MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

M 100 locked up

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marcus WarrenM 100 locked up
by on Sep 17, 2015 at 6:55:59 pm

When I try to boot up M100 I get a window that says the program is locked up. What does that mean and what is the solution? I have put preferences in the Trash, but that did not help.

Return to posts index

Floh PetersRe: M 100 locked up
by on Sep 18, 2015 at 9:44:02 am

Which preferences did you put into the trash? Does the app try to load a project? Do you have a Video I/O card in your system?

Return to posts index

Marcus WarrenRe: M 100 locked up
by on Sep 18, 2015 at 12:46:20 pm

Hi Floh. I'm not at the computer, but the preferences file that is in the Trash is the same one that I occasionally delete when the system is acting strange. I will confirm when I get home tonight. When I click to launch the app I get the Locked Up message within a few seconds. The app never loads. I do not have a video I/O card.

Return to posts index

Robert StoneRe: M 100 locked up
by on Sep 18, 2015 at 7:16:15 pm

Aloha Marcus - when that happens, I uninstall and then re-install Media 100 and that usually takes care of the problem. Takes only a few minutes.

Robert C. Stone

Return to posts index

Jon KozenkoRe: M 100 locked up
by on Sep 18, 2015 at 7:32:29 pm


In addition to Robert's recommendation (reinstalling, which I would recommend), I would suggest deleting any shortcuts you have for Media 100, such as any Alias files on the Desktop and the shortcut on the OSX dock. In addition, along with offlining the full 'Media 100 Suite Preferences' folder, I would recommend deleting all of the 'com.media100' Plist files - these would be located in the same directory as the Media 100 Suite Preferences folder itself.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved